summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 00229f7..43ad6b4 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,6 +1,7 @@
bin_PROGRAMS = test
-test_LDADD = ../libusbhp/libusbhp.la
+test_LDADD = $(UDEV_LIBS) ../libusbhp/libusbhp.la
+test_CXXFLAGS = -I../libusbhp $(UDEV_CFLAGS)
test_SOURCES = \
test.cc