summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac51
1 files changed, 24 insertions, 27 deletions
diff --git a/configure.ac b/configure.ac
index 2e3fc7c..fadf328 100644
--- a/configure.ac
+++ b/configure.ac
@@ -134,29 +134,29 @@ AS_IF(
AM_CONDITIONAL([ENABLE_LV2], [test "x$enable_lv2" = "xyes"])
-dnl ======================
-dnl Compile VST plugin
-dnl ======================
-AC_ARG_WITH([vst_sources],
- AS_HELP_STRING([--with-vst-sources], [Point this to the vstsdk24 directory]))
-AC_ARG_ENABLE([vst],
- AS_HELP_STRING([--enable-vst], [Compile the VST plugin [default=no]]),,
- [enable_vst="no"])
-
-AS_IF(
- [test "x$enable_vst" = "xyes"],
- [enable_vst=yes
- VST_CPPFLAGS="-I$with_vst_sources -D__int64='long long int'"
- VST_SOURCE_PATH="$with_vst_sources"
- AC_SUBST(VST_SOURCE_PATH)
- AC_SUBST(VST_CPPFLAGS)
- AC_CONFIG_FILES(vst/Makefile.mingw32)],
-
- [AC_MSG_RESULT([*** VST plugin will not be compiled ***])
- enable_vst=no]
-)
-
-AM_CONDITIONAL([ENABLE_VST], [test "x$enable_vst" = "xyes"])
+# dnl ======================
+# dnl Compile VST plugin
+# dnl ======================
+# AC_ARG_WITH([vst_sources],
+# AS_HELP_STRING([--with-vst-sources], [Point this to the vstsdk24 directory]))
+# AC_ARG_ENABLE([vst],
+# AS_HELP_STRING([--enable-vst], [Compile the VST plugin [default=no]]),,
+# [enable_vst="no"])
+#
+# AS_IF(
+# [test "x$enable_vst" = "xyes"],
+# [enable_vst=yes
+# VST_CPPFLAGS="-I$with_vst_sources -D__int64='long long int'"
+# VST_SOURCE_PATH="$with_vst_sources"
+# AC_SUBST(VST_SOURCE_PATH)
+# AC_SUBST(VST_CPPFLAGS)
+# AC_CONFIG_FILES(vst/Makefile.mingw32)],
+#
+# [AC_MSG_RESULT([*** VST plugin will not be compiled ***])
+# enable_vst=no]
+# )
+#
+# AM_CONDITIONAL([ENABLE_VST], [test "x$enable_vst" = "xyes"])
dnl ======================
@@ -242,9 +242,6 @@ AC_CONFIG_FILES(
Makefile
tools/Makefile
src/Makefile
- pluginui/Makefile
- lv2/Makefile
- plugingui/Makefile
-)
+ plugingui/Makefile)
AC_OUTPUT()